Partial outage of Customer Dashboard.
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 10:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 10:29 UTC
Investigating
We are currently investigating this issue.
Posted Feb 18, 2020 - 10:14 UTC
This incident affected: Dashboard.