Delay in Amplify Event processing
Incident Report for Swrve
Resolved
The incident is now resolved. The backlog of events was successfully consumed.
Posted 4 months ago. Jun 05, 2019 - 16:56 UTC
Monitoring
The system is operational again. However, we are still processing a previous backlog of events.
Posted 4 months ago. Jun 05, 2019 - 16:32 UTC
Identified
The root cause has been identified and the team is working to resolve it.
Posted 4 months ago. Jun 05, 2019 - 16:05 UTC
Investigating
We’re experiencing a delay in Amplify event processing. The team is currently investigating the root cause.
Posted 4 months ago. Jun 05, 2019 - 13:53 UTC
This incident affected: Amplify Event Processing.