Outage Event API (Resolved) and delay in Payload Targeting and Advanced Rules
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 09:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 08:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 16:07 UTC
Identified
Event API and Push Notifications are currently functional. There is a delay in Payload Targeting and advanced rule processing for Amplify.
Posted Nov 25, 2020 - 15:37 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 15:27 UTC
Investigating
We are investigating an issue with Push API and Event API as a result of an upstream vendor outage.
Posted Nov 25, 2020 - 15:21 UTC
This incident affected: Event API, Push Notifications, Advanced Rule Processing, and Payload Targeting.