Dashboard performance degradation
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted May 29, 2020 - 00:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2020 - 23:25 UTC
Investigating
We are currently experiencing a brief service degradation of the Swrve Dashboard when loading Amplify pages
Posted May 28, 2020 - 22:55 UTC
This incident affected: Dashboard.