Intermittent failures with individual Push Notifications
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 14:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2022 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2022 - 14:14 UTC
Identified
The issue has been identified with a downstream provider (Apple APNS)
Posted Mar 26, 2022 - 11:15 UTC
Investigating
We're currently investing intermittent failures delivering individual push notifications to Apple devices.
Posted Mar 26, 2022 - 10:16 UTC
This incident affected: Push Notifications.