Delays in Amplify event processing.
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 17:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 17:08 UTC
Investigating
We are currently investigating delays to Amplify event processing.
Posted Nov 23, 2021 - 16:33 UTC
This incident affected: Advanced Rule Processing.