Investigating possible outage with Push API
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 09:29 UTC
Monitoring
We have identified that this is not a customer impacting issue.
Posted Sep 09, 2020 - 09:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2020 - 09:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 09:17 UTC
Investigating
We are currently investigating a possible outage with Push API services.
Posted Sep 09, 2020 - 09:12 UTC
This incident affected: Push Notifications.