Delays with handling advanced routing.
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted May 18, 2020 - 18:18 UTC
Investigating
We're investigating delays with handling advanced routing.
Posted May 18, 2020 - 18:00 UTC
This incident affected: Amplify Event Processing.