Degraded Service - Swrve Platform
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 01:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 01:03 UTC
Identified
The issue has been identified by our provider and a fix is currently being implemented.
Posted Dec 07, 2021 - 17:09 UTC
Investigating
We are currently experiencing degraded performance on a number of Swrve components due to issues with a provider.
Posted Dec 07, 2021 - 16:10 UTC
This incident affected: Dashboard, Event Processing, Event API, A/B Test/Content Servers, Push Notifications, User DB Export, Advanced Rule Processing, Payload Targeting, Identity Service, and Export API.