Campaign content server elevated error rate.
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 10:52 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 10:51 UTC
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 10:51 UTC
This incident affected: A/B Test/Content Servers.