Payload Targeting delays to updating campaigns
Incident Report for Swrve
Resolved
The issue has been resolved and campaign audiences are updating correctly.
Posted 5 months ago. May 16, 2019 - 16:30 UTC
Monitoring
The issue has been resolved however there will be a delay in updating campaign audiences and we are continuing to monitor.
Posted 5 months ago. May 16, 2019 - 16:25 UTC
Investigating
We are experiencing issues with Payload Targeting that will be causing delays to updating campaigns. We are currently investigating.
Posted 5 months ago. May 16, 2019 - 15:32 UTC
This incident affected: Payload Targeting.