Issue viewing Advanced rules
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 12:58 UTC
Investigating
We are investigating an issue updating Advanced Rules within the customer Dashboard.
Posted Sep 12, 2022 - 10:57 UTC
This incident affected: Dashboard and Advanced Rule Processing.