Data Processing Delays

Incident Report for Swrve - US

Resolved

This incident has been resolved.
Posted Nov 11, 2022 - 03:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 02:30 UTC

Identified

Our data processing infrastructure is running behind and we are currently working to clear the backlog.
Posted Nov 11, 2022 - 02:18 UTC
This incident affected: Payload Targeting.