Amplify API Service Disruption - EU
Incident Report for Swrve - US
Resolved
The issue has been identified and resolved.
Posted Mar 08, 2020 - 07:33 UTC
Investigating
We are currently investigating an issue with our Amplify API service in EU.
Posted Mar 08, 2020 - 06:55 UTC
This incident affected: Advanced Rule Processing.