Increased timeouts editing Push campaigns
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 14:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 14:29 UTC
Investigating
We have identified the cause of the issue and are working to resolve it.
Posted Jun 23, 2022 - 14:27 UTC
This incident affected: Dashboard.