Advanced rule processing
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 11:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2020 - 11:13 UTC
Investigating
We are investigating an issue with advanced rule processing.
Posted Mar 19, 2020 - 10:49 UTC
This incident affected: Amplify Event Processing.