Delays in advanced rule processing
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 23:00 UTC
Monitoring
We have identified the issue and are seeing a recovery of service. We will continue to monitor.
Posted Feb 13, 2020 - 22:58 UTC
Investigating
We are currently investigating delays in processing advanced rule events.
Posted Feb 13, 2020 - 22:32 UTC
This incident affected: Advanced Rule Processing.