Elevated errors on Push messages to Amazon devices

Incident Report for Swrve - US

Resolved

This incident has been resolved.
Posted Jun 10, 2022 - 04:09 UTC

Monitoring

We are experiencing elevated push errors affecting Amazon devices only. This is caused by upstream vendor issues. The vendor has identified the cause of the issue and is implementing a fix.
Posted Jun 10, 2022 - 03:30 UTC
This incident affected: Push Notifications.