Delays in Amplify event processing.
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 20:45 UTC
Update
Event processing has recovered and traffic returned to normal.
Posted Sep 02, 2019 - 20:44 UTC
Monitoring
We have identified the cause of the event processing delay and have applied a fix. We will continue to monitor the situation to ensure traffic returns to normal.
Posted Sep 02, 2019 - 19:18 UTC
Investigating
We are currently investigating delays to Amplify event processing.
Posted Sep 02, 2019 - 17:53 UTC
This incident affected: Advanced Rule Processing.