Degraded Service - Swrve Platform
Incident Report for Swrve - US
Resolved
Issues with service provider have been resolved and all services are now operational.
Posted Jul 28, 2020 - 11:59 UTC
Update
We are still experiencing issues with our service provider and have implemented changes to mitigate impact.
Posted Jul 28, 2020 - 10:31 UTC
Identified
The issue has been identified. We are currently experiencing degraded performance on a number of Swrve components due to issues with a provider.
Posted Jul 28, 2020 - 09:16 UTC
Investigating
We are currently investigating an issue on the Swrve Platform that is resulting in a service degradation on some Swrve components.
Posted Jul 28, 2020 - 08:52 UTC
This incident affected: Dashboard, Event API, Event Processing, A/B Test/Content Servers, Push Notifications, User DB Export, Advanced Rule Processing, Payload Targeting, Identity Service, and Export API.