Delays in delivery of campaigns for some apps
Incident Report for Swrve
Resolved
Issues with the service provider have been resolved and all services are now fully operational.
Posted Nov 20, 2020 - 11:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 10:22 UTC
Identified
We are currently experiencing delays with campaigns for some apps due to an issue with a service provider.
Posted Nov 20, 2020 - 10:12 UTC
This incident affected: Event Processing and Advanced Rule Processing.