Delays with push notifications
Incident Report for Swrve
Resolved
Issues with service provider have been resolved and all services are now operational.
Posted Jul 29, 2020 - 17:09 UTC
Identified
The issue has been identified. We are currently experiencing delays with push notifications due to issues with a service provider.
Posted Jul 29, 2020 - 16:25 UTC
Investigating
We are currently investigating delays with some push notifications.
Posted Jul 29, 2020 - 15:54 UTC