Advanced Rule Processing degraded
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 11:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2020 - 10:52 UTC
Investigating
We are investigating an issue with Advanced Rule processing for US.
Posted Jun 25, 2020 - 10:22 UTC
This incident affected: Amplify Event Processing.