Degraded Service - Swrve Platform
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 14:39 UTC
Identified
The issue has been identified by our provider and a fix is currently being implemented. At this time we are seeing delays with push notifications and we are continuing to investigate the impact to other services.
Posted Dec 22, 2021 - 14:10 UTC
Investigating
We are currently experiencing degraded performance on a number of Swrve components due to issues with a provider.
Posted Dec 22, 2021 - 13:35 UTC
This incident affected: Dashboard, Event API, Event Processing, A/B Test/Content Servers, Push Notifications, User DB Export, Advanced Rule Processing, Payload Targeting, Identity Service, and Export API.