Delay in push notification delivery
Incident Report for Swrve
Resolved
This incident has now been resolved.
Posted 8 months ago. Feb 14, 2019 - 19:51 UTC
Monitoring
Root cause of this issue has been remediated, we are currently working through the backlog within our push notification system.
Posted 8 months ago. Feb 14, 2019 - 19:24 UTC
Identified
We have identified a delay in our push notification system and are currently working to remediate this issue.
Posted 8 months ago. Feb 14, 2019 - 19:14 UTC
This incident affected: Push Notifications.