Delays with push notifications.
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted May 11, 2020 - 05:55 UTC
Investigating
We are investigating delays with push notifications.
Posted May 11, 2020 - 05:30 UTC
This incident affected: Push Notifications.