Dashboard unavailable
Incident Report for Swrve
Resolved
The emergency maintenance has been completed. All services are back and operational.
Posted Nov 28, 2019 - 12:54 UTC
Update
Emergency maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2019 - 12:30 UTC
Update
We are carrying out emergency maintenance on the Swrve Dashboard. This operation will take approximately 30 minutes and It will start at 12:30 UTC.
Posted Nov 28, 2019 - 12:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2019 - 11:41 UTC
Monitoring
Services have been restored and we are currently monitoring the situation.
Posted Nov 28, 2019 - 11:40 UTC
Identified
We have identified the cause of the issue and are applying a fix.
Posted Nov 28, 2019 - 11:38 UTC
Investigating
We are experiencing a failure of the Swrve Dashboard in US. Investigation is currently underway.
Posted Nov 28, 2019 - 11:16 UTC
This incident affected: Dashboard, User DB Export, and Export API.