A/B Test - Content Servers outage
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 15:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 14:58 UTC
Investigating
We are currently investigating an issue with A/B Test, Content Server API.
Posted Feb 18, 2020 - 14:53 UTC
This incident affected: A/B Test/Content Servers.