Elevated errors on the Dashboard and Export API
Incident Report for Swrve - US
Resolved
The cause of the outage has been identified and a resolution is in place.
Posted May 08, 2019 - 14:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2019 - 14:03 UTC
Identified
We are experiencing elevated errors on the Export API. The cause has been identified and we are implementing a fix.
Posted May 08, 2019 - 13:59 UTC
This incident affected: Dashboard and Export API.