Dashboard timeouts. US.
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 16:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 16:24 UTC
Investigating
We are currently investigating an issue with Dashboard time out in US.
Posted Feb 27, 2020 - 15:57 UTC
This incident affected: Dashboard.