Push notification issues
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 23:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 23:16 UTC
Investigating
We are currently investigating issues with push notifications.
Posted Mar 05, 2020 - 23:01 UTC
This incident affected: Push Notifications.