Delays on payload targeting ingestion and audience generation
Incident Report for Swrve
Resolved
This incident has been resolved. Our downstream provider has resolved their outage and we have disabled the alternative solution. There remains a delay on update to Payload Targeting update however this should clear up shortly.
Posted 3 months ago. Jun 27, 2019 - 22:34 UTC
Update
Push Notifications have now recovered. Payload Targeting audience updates are still delayed. We continue to monitor our downstream provider for full service recovery
Posted 3 months ago. Jun 27, 2019 - 21:47 UTC
Monitoring
We have implement a workaround to the on-going provider outage and are continuing to monitor the recovery.
Posted 3 months ago. Jun 27, 2019 - 20:50 UTC
Update
Due to the extend outage from our provider we have implement an alternative solution. However this will take some time to become available. We are monitoring the situation with our provider in the hope of resolving this sooner.
Posted 3 months ago. Jun 27, 2019 - 19:39 UTC
Update
We are continuing to monitor the status of our 3rd party provider, but have initiated an alternative resolution process to restore functionality.
Posted 3 months ago. Jun 27, 2019 - 18:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 27, 2019 - 17:56 UTC
Identified
The root cause has been identified in a downstream provider. Our provider have acknowledged the issue and is currently working to resolve it.
Posted 3 months ago. Jun 27, 2019 - 17:43 UTC
Investigating
We are currently experiencing delays on payload targeting ingestion and audience generation. This is being investigated by our engineers.
Posted 3 months ago. Jun 27, 2019 - 17:05 UTC
This incident affected: Push Notifications and Payload Targeting.