Delay processing bulk import of rules
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted May 29, 2020 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 17:03 UTC
Investigating
We are investigating an issue with bulk import of rules into Advanced Rule Processing.
Posted May 29, 2020 - 15:26 UTC
This incident affected: Amplify Event Processing.