App Dashboard Errors
Incident Report for Swrve
Resolved
We have identified an issue with a software release that has now been rolled back. There was no interruption to data collection, processing or campaigns and normal service has been restored to App Dashboards.
Posted 8 months ago. Aug 15, 2018 - 16:02 UTC
Investigating
We are seeing errors on App Dashboards and we are investigating the cause
Posted 8 months ago. Aug 15, 2018 - 15:54 UTC
This incident affected: Dashboard.