Delays with push notifications.
Incident Report for Swrve - US
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 16:42 UTC
Monitoring
The issue has been resolved. There will be a delay on some push campaigns that we will be able to identify shortly.
Posted Mar 18, 2020 - 16:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2020 - 16:38 UTC
Investigating
We are currently investigating delays with some push notifications.
Posted Mar 18, 2020 - 16:07 UTC
This incident affected: Push Notifications.