Content/AB Testing API Endpoint Errors
Incident Report for Swrve
Resolved
We identified the root cause of the issue and the Content/AB Test endpoint is responding normally now.
Posted about 1 year ago. Aug 24, 2016 - 15:59 UTC
Investigating
We are currently investigating an issue with our Content/AB Testing API endpoint returning elevated error rates.
Posted about 1 year ago. Aug 24, 2016 - 14:52 UTC