Revenue KPI Issue
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 04, 2018 - 06:37 UTC
Identified
We identified an issue with Revenue KPI calculations that caused incorrect data between 11:07 and 12:32 UTC+1. We will be correcting this data over the next few hours and you may see some delays in data processing during this time.
Posted about 2 months ago. Apr 03, 2018 - 15:49 UTC