Revenue KPI issue
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 07, 2018 - 09:10 UTC
Identified
We have identified an issue with Revenue KPI calculations that caused incorrect data between 15:00UTC April 5th and 08:00 UTC April 6th. We will be correcting this data over the next few hours and you may see some delays in data processing during this time.
Posted about 2 months ago. Apr 06, 2018 - 09:01 UTC