Increased Content/AB Test API Error Rates
Incident Report for Swrve
Resolved
There has been an issue with our provider which has since been resolved. We will continue to monitor services.
Posted over 1 year ago. Jul 19, 2016 - 18:56 UTC
Investigating
We are investing increased Content/AB Test API error rates
Posted over 1 year ago. Jul 19, 2016 - 18:33 UTC