Service Provider Outage Affecting Multiple Swrve Services
Incident Report for Swrve
Resolved
All services are now full operational. App Dashboards will catch up to realtime over the next few hours.
Posted about 1 year ago. Mar 01, 2017 - 00:21 UTC
Update
All delayed Push Notifications have now been sent.
Posted about 1 year ago. Feb 28, 2017 - 23:27 UTC
Update
We are currently processing queued push notifications with some delays.
Posted about 1 year ago. Feb 28, 2017 - 22:51 UTC
Update
Creation of new In App and Conversations is now possible.
Posted about 1 year ago. Feb 28, 2017 - 22:18 UTC
Update
Our CDN provider has returned to normal and existing Conversations and In App Messages are serving normally. Creation of new campaigns is not yet available. Our service provider has identified the issue and partially restored service. We continue to monitor the situation and restore Swrve services where possible.
Posted about 1 year ago. Feb 28, 2017 - 21:36 UTC
Update
We continue to monitor the outage with our service provider.
Posted about 1 year ago. Feb 28, 2017 - 20:40 UTC
Update
We continue to monitor the outage with our service provider. We have updated the status the affected services and we are continuing to successfully collect event data from all applications.
Posted about 1 year ago. Feb 28, 2017 - 19:15 UTC
Update
Due to our CDN being impacted by this issue some images on our Dashboard will fail to load
Posted about 1 year ago. Feb 28, 2017 - 18:28 UTC
Update
We have identified that all Push campaigns are also effected by this issue.
Posted about 1 year ago. Feb 28, 2017 - 18:03 UTC
Monitoring
Due to an issue with our CDN provider IAM messages that are not already cached on a device or any new IAM campaign will not be served. We are aware of the issue and we are working with our provider to resolve.
Posted about 1 year ago. Feb 28, 2017 - 17:54 UTC