Delayed BDB Exports
Incident Report for Swrve
Resolved
This has been resolved. Exports will complete over the next few hours.
Posted about 2 years ago. Sep 24, 2015 - 17:51 UTC
Identified
We have identified the issue and we expect exports to complete fully over the next few hours.
Posted about 2 years ago. Sep 24, 2015 - 16:44 UTC
Investigating
We are investigating a delay in our daily BDB Export process. As a result of this there is also a delay in updating the User Lifecycle dashboard.
Posted about 2 years ago. Sep 24, 2015 - 15:55 UTC