Issues with Push Notification delivery
Incident Report for Swrve
Resolved
Issue has been resolved and normal service has been resumed.
Posted about 1 year ago. Oct 27, 2016 - 12:04 UTC
Identified
We've identified the issue. A small number of pushes sent between 00:48 UTC -> 11:00UTC Thursday October 27th will not have been delivered. Subsequent pushes will be sent correctly. Further details to follow.
Posted about 1 year ago. Oct 27, 2016 - 11:56 UTC
Investigating
We're investigating issues with delivery of push notifications. Further details to follow.
Posted about 1 year ago. Oct 27, 2016 - 10:51 UTC