Event API Error Rates
Incident Report for Swrve
Resolved
System performance is now back to normal.
Posted 6 months ago. Mar 03, 2018 - 17:03 UTC
Investigating
We are currently investigating elevated 5xx errors from our Event API endpoints.
Posted 6 months ago. Mar 03, 2018 - 16:21 UTC