Content API Errors
Incident Report for Swrve
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 10, 2016 - 19:26 UTC
Investigating
We are investigating a 9 minute window between 14:21 and 14:30 UTC during which our Content API endpoint returned HTTP 503 errors.
Posted over 1 year ago. Feb 10, 2016 - 14:47 UTC