Delayed Push Campaigns
Incident Report for Swrve
Resolved
We are resolving this incident in favour of larger incident
Posted about 2 years ago. Aug 10, 2015 - 09:46 UTC
Monitoring
Our service provider is having some intermittent issue that is causing delayed sending of Push Campaigns. We are monitoring the issue and will update when it is resolved.
Posted about 2 years ago. Aug 10, 2015 - 08:34 UTC