Intermittent Push Notification issues
Incident Report for Swrve
Resolved
This issue has been resolved.
Posted about 3 years ago. Sep 17, 2014 - 16:47 UTC
Investigating
We're currently experiencing intermittent issues with Push Notifications with some jobs failing to send. This is currently under investigation.
Posted about 3 years ago. Sep 17, 2014 - 13:29 UTC