Push Notifications Configuration Page
Incident Report for Swrve
Resolved
Issues with the Push Notifications configuration page loading have now been resolved
Posted over 1 year ago. Feb 16, 2016 - 13:11 UTC
Identified
We are aware of issues loading the Push Notifications configuration page and we are working to resolve the issue.
Posted over 1 year ago. Feb 16, 2016 - 12:58 UTC