Delay in push notification delivery in US region
Incident Report for Swrve
Resolved
This issue has now been resolved. All push notifications in the US region are now delivering as expected.
Posted about 1 month ago. Jan 10, 2019 - 16:54 UTC
Update
Investigation is still on going.
Posted about 1 month ago. Jan 10, 2019 - 16:24 UTC
Investigating
Currently investigating a delay in push notification delivery
Posted about 1 month ago. Jan 10, 2019 - 15:43 UTC
This incident affected: Push Notifications.