Ongoing issues with Service Provider
Incident Report for Swrve
Resolved
Our provider has resolved the issue and we have reenabled Push and In-App messaging. We will continue to monitor for any further issues and check for any impact to our customers that this issue may have caused.
Posted about 2 years ago. Aug 10, 2015 - 11:43 UTC
Update
We are continuing to monitor the situation and our provider has indicated that the issue is improving. We hope to restore full service shortly.
Posted about 2 years ago. Aug 10, 2015 - 10:52 UTC
Monitoring
We are monitoring an outage with our provider’s storage platform used on the backend of a number of our systems. While this outage continues, we have taken a couple of actions to ensure that our customers' campaigns are kept operating:

- we have temporarily taken our Push Notifications system offline to ensure the quality of service on the delivery of existing campaigns and
- we have disabled creation of new In-App messages as asset upload may fail

Other parts of our system are also being affected as follows:

- user DB downloads and User Acquisition reports may be unavailable,
- our App Dashboard may fail to load some page assets, which will cause intermittent visible rendering issues,
- raw log export to customer S3 buckets may be delayed,
- estimates of new segments may fail or be incorrect.
Posted about 2 years ago. Aug 10, 2015 - 09:45 UTC