Dashboard Homepage KPIs not displaying correctly
Incident Report for Swrve
Resolved
This issue has now been resolved
Posted over 2 years ago. Mar 16, 2015 - 10:18 UTC
Investigating
We are investigating an issue with some apps that results in KPIs not displaying on the App homepage. KPI data is available and viewable in the detailed KPI page.
Posted over 2 years ago. Mar 16, 2015 - 09:53 UTC